Autor Thema: AVM Dect 200 an Wago881  (Gelesen 459 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline reinesve

  • Jr. Member
  • **
  • Beiträge: 77
    • Profil anzeigen
AVM Dect 200 an Wago881
« am: 16. Mai 2018, 08:03:23 »
Hallo zusammen,
bevor ich ganz in die falsche Richtung suche, wollte ich hier kurz fragen...
Ich versuche gerade eine AVM Dect 200 Steckdose per SPS zu schalten. Grundsätzlich soll das laut AVM per HTTP Request gehen. Nur halt als https Verbindung. Laut Netlib Doku V1.35 kann der HTTP_Get Baustein auch SSL , allerdings nur auf Steuerungen von Phoenix. Ist das soweit alles richtig? Dann könnte ich jetzt ja leider schon aufhören... :'(
Vielen Dank für eure Hilfe...

Offline peewit

  • Moderator
  • *****
  • Beiträge: 2 280
    • Profil anzeigen
Re: AVM Dect 200 an Wago881
« Antwort #1 am: 16. Mai 2018, 23:18:18 »
hallo


ja das hast du soweit richtig erkannt


du kannst aber direkt folgenden baustein verwenden


http://www.wago.us/appnoteadmin/libraries23/WagoLibHttps_01/public/WagoLibHttps_01_en%20-%20Secure%20communication%20with%20remote%20webserver.pdf

details bitte bei wago nachfragen....

Offline Minayato

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re: AVM Dect 200 an Wago881
« Antwort #2 am: 22. Mai 2018, 07:00:20 »
I want to know if these details are more detailed?

Offline reinesve

  • Jr. Member
  • **
  • Beiträge: 77
    • Profil anzeigen
Re: AVM Dect 200 an Wago881
« Antwort #3 am: 05. Juni 2018, 22:11:44 »
To use this lib I have to make a firmware update first. But I have no time for this now. So, I will work on this again in a few month....

Offline Javanai

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re: AVM Dect 200 an Wago881
« Antwort #4 am: 19. Juni 2018, 07:10:59 »
What you are saying is very interesting.