Autor Thema: BLIND_INPUT, Automatik und manueller Betrieb?  (Gelesen 82372 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

lechez

  • Gast
Re: BLIND_INPUT, Automatik und manueller Betrieb?
« Antwort #75 am: 06. Februar 2013, 23:55:04 »
Hallo,

ich benutze die oscat_building_100.lib. Ich finde in codesys wenn ich auf den Baustein BLIND_INPUT gehe den Parameter Click_mode nicht.
Somit kann ich nicht einstellen, dass S1 für Rollo rauf und S2 für Rollo runter benutzt wird.
Ich kann momentan nur S1 benutzten und kann auch nicht manuell unterbrechen.
Automatisch fahren sie hoch und runter.
Kann mit vielleicht jemand helfen, vielleicht sein Programm schicken?

1000 Dank,

[gelöscht durch Administrator]

Offline Wu Fu

  • Jr. Member
  • **
  • Beiträge: 65
    • Profil anzeigen
Re: BLIND_INPUT, Automatik und manueller Betrieb?
« Antwort #76 am: 07. Februar 2013, 07:20:43 »
Hallo Lechez,

funktionierendes programm habe ich leider keines.
Aber schau mal in der Doku auf Seite 84.
Zitat
CLICK_EN : BOOL (TRUE für Single Klick Mode)
Dies müsste der Paramter sein, denn du suchst.

Mit Doppelklick auf den Baustein kannst du Paramter verändern.

Schöne Grüße
Daniel

lechez

  • Gast
Re: BLIND_INPUT, Automatik und manueller Betrieb?
« Antwort #77 am: 10. Februar 2013, 20:59:13 »
Hallo Wu Fu,

ich habe jetzt mein Progamm in ST geschieben und vermissse wie in der S .85 den Setup Parameter CLICK MODE. Kann ich nicht zuweisen, weil dieser in der Funktionsblock nicht existiert.

Oder soll ich vorher dein CLICK_MODE Funktion benutzen?

Hast du oder jemand eine Lösung?

Gruß
André

Offline peewit

  • Moderator
  • *****
  • Beiträge: 2 378
    • Profil anzeigen
Re: BLIND_INPUT, Automatik und manueller Betrieb?
« Antwort #78 am: 10. Februar 2013, 23:12:49 »
hallo

dein gesuchter parameter "click_mode" entspricht meiner meinung nach dem "CLICK_EN"
da es keinen parameter "click_mode" gibt, ist somit die dokumentation fehlerhaft


Offline linsenpago

  • Jr. Member
  • **
  • Beiträge: 84
    • Profil anzeigen
    • E-Mail
Re: BLIND_INPUT, Automatik und manueller Betrieb?
« Antwort #79 am: 11. Februar 2013, 15:32:19 »
Ich hab auch gerade bei mir in der Steuerung nachgesehen und der Parameter heisst auch im Baustein click_en.

Offline Wu Fu

  • Jr. Member
  • **
  • Beiträge: 65
    • Profil anzeigen
Re: BLIND_INPUT, Automatik und manueller Betrieb?
« Antwort #80 am: 11. Februar 2013, 16:05:39 »
Das wollte ich eigentlich mit meinem Beitrage auch mitteilen. :)